The McLeodGaming forums were permanently closed on April 30th, 2020. You are currently viewing a read-only archive.
View unanswered posts | View active topics It is currently Thu May 14, 2020 3:21 pm

Forum rules


For SSF2 Discussion, please go here:

 [ 3 posts ] 
Cant play, Mayflash is doing nothing at all. Please Help Me 
Author Message

Joined: Thu Sep 07, 2017 3:10 pm
Posts: 1
Country: United States (us)
I really just wanna try to play the game but i have had 0 luck getting anything to work, My mayflash adapter is working just fine on other games i try to play (Rivals of Aether, Waveland, ECT.) I know i have it on PC mode. I even tried every port while starting up the game, and when that didnt work I then tried plugging in after game starts with all ports (resetting each time) with no results on anything. Im selecting the correct mayflash ports. Please help me. :cry:

Thu Sep 07, 2017 3:18 pm
User avatar

Joined: Thu Oct 04, 2012 1:16 am
Posts: 23226
Country: Chad (td)
Gender: Female
Use a keyboard like a true gamer, casual

Thu Sep 07, 2017 4:27 pm
User avatar

Joined: Fri Feb 25, 2011 4:58 am
Posts: 5785
Country: Kuwait (kw)
Gender: Male
Skype: reXos.
Currently Playing: Boi, ffxiv and dbz fighterz.
Waifu: am lonely
funny thing is i actually do use one lol


sorry, I only listen to freshest jams from the youngest leans

Thu Sep 07, 2017 5:17 pm
Display posts from previous:  Sort by  
 [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.