Important Notice: The McLeodGaming forums will be permanently closed and archived on April 30th, 2020.
Click here for additional info.
View unanswered posts | View active topics It is currently Mon Apr 06, 2020 2:00 pm



Reply to topic  [ 3 posts ] 
My game won't load. Help please! 
Author Message

Joined: Thu Mar 12, 2020 11:52 am
Posts: 1
Country: United Kingdom (uk)
Reply with quote
I have the newest build but one day, when I opened the game, it wouldn't start. The percentage symbol is a different font and no numbers (percentage) are showing. Also, every time I click the window, it stops responding. I have referred to the post by the moderator about an adobe error or something like that but I can't get to the settings without the game loading. I have tried wiping all of the SSB2 files on my computer and reinstalling the game but nothing works. Any help would be appreciated. Thanks.


Thu Mar 12, 2020 12:04 pm
Profile

Joined: Tue Aug 07, 2018 10:28 pm
Posts: 55
Country: United States (us)
Gender: Male
Currently Playing: Super Smash Flash 2
Reply with quote
LloydFlyer790 wrote:
I have the newest build but one day, when I opened the game, it wouldn't start. The percentage symbol is a different font and no numbers (percentage) are showing. Also, every time I click the window, it stops responding. I have referred to the post by the moderator about an adobe error or something like that but I can't get to the settings without the game loading. I have tried wiping all of the SSB2 files on my computer and reinstalling the game but nothing works. Any help would be appreciated. Thanks.

Try posting here:
https://forums.mcleodgaming.com/viewtop ... 17&t=44808

_________________
Mains: :marth: :fox: :link: :lloyd: :mario: :donkeykong: :kirby: :ichigo: :pikachu: :samus: :isaac: :falco: :captainfalcon: :ness: :sora: :goku:


Thu Mar 12, 2020 4:28 pm
Profile WWW
User avatar

Joined: Fri Feb 10, 2017 12:54 pm
Posts: 140
Location: one place
Country: United States (us)
MGN Username: Skewy
Currently Playing: No lag
Reply with quote
Try loading it on the browser version. I'm just spitballin' here but a. if neither works and b. if the browser works then it is possibly a problem with your firewall, or some setting/new thing you have on your computer that intercepts the loading sequence. I had similar problems on my windows 10 PC with blackscreening that wouldn't happen on my windows 10 laptop.

The fact that it goes straight to "not responding" when clicking on it raises eyebrows and tells me something new you did on your PC or even your network may have broken it.

_________________
Always 1v1ing


Fri Mar 13, 2020 2:01 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.